BadPups Status Page - Microsoft email addresses (@outlook, @hotmail, @live) won't get automated emails from us – Incident details

All systems operational

Microsoft email addresses (@outlook, @hotmail, @live) won't get automated emails from us

Resolved
Operational
Started over 1 year agoLasted 9 days

Affected

Email Services

Updates
  • Resolved
    Resolved

    We have implemented a fix for Microsoft based email accounts.
    Emails to these addresses will be sent by our backup email system.
    Please check your spam/junk folder as the emails can be put in there.

    If for any reason your email fails to be delivered, we'll send it to you within 24 hours or otherwise contact us.

  • Update
    Update

    We implemented a fix and are currently monitoring the result.

    FIX: We are trialing our backup Gmail service to send you an email automatically. If you don't get this, we'll email you manually within 24 hours.

  • Monitoring
    Monitoring

    ISSUE: Microsoft owned email addresses, such as @outlook, @hotmail, and @live aren't receiving our automated system emails (such as for account signups, password resets, etc).
    FIX 1: We are trialing our backup Gmail service to send you an email automatically. If you don't get this, Fix 2 will apply to you.
    FIX 2: Our team will send you the email manually if you are affected. This can take up to 24 hours.
    WAITING ON: We are waiting on Microsoft to get back to us due to this delivery issue.