BadPups Status Page - BadPups Site Offline – Incident details

Email → Email Services → Inbound email processing experiencing degraded performance

BadPups Status Page

See the current and historical service status for the BadPups platform. If something is wrong and it isn’t shown here, contact us through our website, https://linktr.ee/verybadpups, or social media to report it.

BadPups Site Offline

Resolved
Major outage
Started 12 months agoLasted about 2 hours

Affected

Video Site - badpups.com

Major outage from 12:30 PM to 2:16 PM

Main (video) Site - badpups.com

Major outage from 12:30 PM to 2:16 PM

Videos & CDN

Major outage from 12:30 PM to 2:16 PM

Membership Payment Gateway

Major outage from 12:30 PM to 2:16 PM

Updates
  • Resolved
    UTC
    Resolved

    Server issues caused by server hardware from web host. Web host fixed issue. All services back online.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident. Our server admin will resolve the issue soon. Our store website is still available as it runs on a different server.